Hello Sajoscha,

I've committed a fix for this (I believe) in change set 6326:af8f5887b977, 
which is available in our central repository at 
https://bitbucket.org/galaxy/galaxy-central.  This fix will not be available in 
the Galaxy distribution for a while - very sorry for any inconvenience.  If you 
want it now you can pull from the central repo to get it.

Thanks for letting me know about this issue.

Greg Von Kuster


On Nov 22, 2011, at 10:22 AM, Sajoscha Sauer wrote:

> Hi all, 
> 
> We are just about to enable the Toolshed on our development installation of 
> Galaxy. 
> 
> We run the latest build (rev. b258de1e6cea) of Galaxy. 
> 
> 
> The toolshed that we try to access is 'http://toolshed.g2.bx.psu.edu/'
> 
> Our workflow is the following: 
> - On the admin panel, click 'Search and browse tool sheds'
> - 'Browse valid repositories' on 'Galaxy main tool shed'
> - Select any tool and 'Preview and install' 
> - 'Install to local Galaxy'
> 
> 
> What we see on the website is: 
> 
> <Screen Shot 2011-11-22 at 4.13.56 PM.png>
> 
> The apache error log says: 
> 
> <Screen Shot 2011-11-22 at 4.06.34 PM.png>
> 
> 
> Any ideas and/or hints? 
> 
> 
> Thanks a lot for your help! 
> 
> Sajoscha
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
> 
>  http://lists.bx.psu.edu/

Greg Von Kuster
Galaxy Development Team
g...@bx.psu.edu



___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to