Hello,

My name is Liram Vardi and I'm using local Galaxy instance.

Anyway, I can't clean my deleted datasets from my own locally disk.

When I am trying to delete dataset, as was explained in 
http://wiki.g2.bx.psu.edu/Learn/Managing%20Datasets#Actions,
First, I used the "delete 'X' icon" near the dataset to delete the dataset,
Then, when I go to "Options -> Show Deleted Datasets", I can see my "deleted 
dataset" on the list
with the note:  "This dataset has been deleted. Click _here_ to undelete it" 
but I don't get the also the option "or _here_ to immediately remove it from 
disk." .
Also, when I use the option "Options -> Purge Deleted Datasets", I'm getting a 
message "0 datasets have been deleted permanently" and
my deleted dataset still stays in the "Options -> Show Deleted Datasets" menu 
list.

I also tried to clear the history, but when I'm doing that, the "using X Mb" 
tab on the upper right corner is still not reset.

What is the problem?

Thanks a lot for your help!
Liram

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to