Louise, I had the same problem.
After
hg revert -r 3ee9430186fb
everything was back to normal for me.
I hope this helps..


2011/11/30 Louise-Amélie Schmitt <louise-amelie.schm...@embl.de>

> Hello,
>
> We're experiencing a major issue in the web application and don't know
> where to look for a potential solution: Whichever link we click on it
> always brigs us back to the welcome page (galaxy/root).
>
> There are a few exceptions to that:
> - saved histories, saved datasets and api key in the User menu that lead
> to the appropriate pages
> - the tools on the left: even better, they open an new full set of
> Galaxy's frames in the middle frame.
>
> We tried reverting to the last pull, restarting Apache, checking the
> Apache config file, checking the rights in the static directory... and we
> still do not have the least idea of where to look.
>
> Does anyone have an idea, a lead to explore?
>
> Thanks,
> L-A
> ______________________________**_____________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
>
>  http://lists.bx.psu.edu/
>



-- 
Ross Lazarus MBBS MPH;
Associate Professor, Harvard Medical School;
Head, Medical Bioinformatics, BakerIDI; Tel: +61 385321444;
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to