Hi,

I have found an old thread where Matthew Conte talks about problems previewing certain files, downloading them.


Matthew Conte wrote:

I'm having several problems with my local galaxy install which may or may not be related to one another.,,The first problem I'm having is with the "Display data in browser" feature. Some files type formats (fastqsanger, fasta) display fine. However, other file type formats (png, svg, txt) simply do not display at all. I have debugging turned on, but do not see any error within the browser or within the galaxy log or web server log after clicking the "Display data in browser" eyeball icon. It is simply a blank middle panel. I'm having several problems with my local galaxy install which may or may not be related to one another.,,The first problem I'm having is with the "Display data in browser" feature. Some files type formats (fastqsanger, fasta) display fine. However, other file type formats (png, svg, txt) simply do not display at all. I have debugging turned on, but do not see any error within the browser or within the galaxy log or web server log after clicking the "Display data in browser" eyeball icon. It is simply a blank middle panel.

http://gmod.827538.n3.nabble.com/problems-previewing-certain-files-downloading-files-and-with-login-td2919895.html#a3087703

In my case all this happen without a proxy, (so) and I can login in correctly but I still having problem previewing and downloading files.

hg summary
parent: 6298:b258de1e6cea tip
branch: default



___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

 http://lists.bx.psu.edu/

Reply via email to