On Jan 4, 2012, at 5:31 PM, Carlos Borroto wrote:

> On Wed, Jan 4, 2012 at 12:59 PM, Carlos Borroto
> <carlos.borr...@gmail.com> wrote:
>> Hi,
>> 
>> While trying to import some fastq files to a data library, using
>> "Upload directory of files" and "Link to files without copying into
>> Galaxy", I end with empty datasets.
>> 
>> My data files are accessed through NFS and I'm using the recommended
>> option -noac:
>> 10.2.90.89:/projects on /local/projects type nfs
>> (rw,noac,sloppy,addr=10.2.90.89)
>> 
>> To import the files, I created links to them in the directory
>> configured in universe_wsgi.ini. If I try to import the same files but
>> with the option "Copy files into Galaxy", the files are correctly
>> imported.
>> 
> 
> I kept doing some testing trying to find the reason for this issue,
> and although I can't still find a solution, I can say, in the exact
> same conditions, galaxy-dist is able to import correctly the file,
> while galaxy-central is not.

Hi Carlos,

Others have encountered this as well.  I haven't had a chance to look at it 
yet, but it should be fixed by the next distribution, which will be next week.

--nate

> 
> Thanks,
> Carlos
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
> 
>  http://lists.bx.psu.edu/


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to