Hi Vidya,

One quick thing to check is that you installed MACS version 1.3 which is 
supported by the wrapper and not version 1.4 which is not yet supported. 


Thanks for using Galaxy,

Dan


On Jan 24, 2012, at 7:41 AM, Hans-Rudolf Hotz wrote:

> 
> 
> 
> On 01/24/2012 06:19 AM, Vidya .H.K wrote:
>> Hi,
>> Actually I am not computer expert as well. I have just started to work in
>> this area. so I am not able to figure out how to solve this problem. I
>> request you to elaborate on what you meant in your previous mail.
> 
> by simulating a complete command line I meant the following:
> 
> You look how "macs_wrapper.py" is called by galaxy. This is written in the 
> "macs_wrapper.xml" and then you execute the same command line.
> 
> But I just realize, you have re-submitted the same question in a different 
> e-mail thread again (unfortunately, again without a subject line).....
> 
> 
>> 
>> Thanks in advance
>> 
>> 
>> 
>> 
>> 
>>> As I wrote in my previous e-mail: "Please send all follow-up with a cc
>> to the mailing list ("reply-all")."
>>> In order to debug you situation you need to simulate a complete
>>> commandline, the same Galaxy is doing.
>>> Regards, Hans
>>> On 01/23/2012 05:35 AM, Vidya .H.K wrote:
>>>> Hi,
>>>> Sorry for delayed reply. When I execute "macs_wrapper.py" on command line,
>>>> I get the following error.
>>>> python macs_wrapper.py
>>>>    File "<stdin>", line 1
>>>>      python macs_wrapper.py
>>>> Thanks in advance
>>>>> On 01/10/2012 06:31 AM, Vidya .H.K wrote:
>>>>>> Hi,
>>>>>> I think macs is exceutable with galaxy user.
>>>>> what happens if you execute "macs_wrapper.py" on the command line?
>> Regards, Hans
>>>>> PS: Please send all follow-up with a cc to the mailing list
>>>>> ("reply-all").
>>>>>>> On 01/09/2012 05:04 AM, Vidya .H.K wrote:
>>>>>>>> Hi,
>>>>>>>> I am new user to galaxy. I have installed galaxy on the Linux local
>> server
>>>>>>>> for ChIP-seq analysis. While running MACS, an error is flagged
>>>>>>>>     "An error occurred running this job: /bin/sh: macs: not found"
>> .
>>>>>>>> I have set the path for macs in /bin. But still the error persists. It
>>>>>>>> would be great if any one help me resolve this problem.
>>>>>>> Hi Vidya
>>>>>>> Is macs executable for the galaxy user (ie the user the galaxy
>> server
>>>>>>> is
>>>>>>> running as) ?
>>>>>>> Regards, Hans
>>>>>>>> Thanks in advance.
>>>>>>>> Regards
>>>>>>>> vidya
>>>>>>>> ___________________________________________________________ Please
>> keep all replies on the list by using "reply all"
>>>>>>>> in your mail client.  To manage your subscriptions to this
>>>>>>>> and other Galaxy lists, please use the interface at:
>>>>>>>>      http://lists.bx.psu.edu/
>>>>>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
> 
> http://lists.bx.psu.edu/


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to