Here's the latest.  I have tested this on Chrome, Firefox, and IE.

I've tried the latest revisions of galaxy-central (71031bf3105c) and 
galaxy-dist (26920e20157f) straight out of the box (hg clone, sh run.sh, go to 
localhost:8080).  I am still running into same issue.  All is well with 19 or 
less datasets in the history, but as soon as I add a 20th I can no longer run a 
workflow on multiple datasets.

Are there any known issues running galaxy on Ubuntu 10.04?

________________________________

This e-mail message (including any attachments) is for the sole use of
the intended recipient(s) and may contain confidential and privileged
information. If the reader of this message is not the intended
recipient, you are hereby notified that any dissemination, distribution
or copying of this message (including any attachments) is strictly
prohibited.

If you have received this message in error, please contact
the sender by reply e-mail message and destroy all copies of the
original message (including attachments).

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to