He opened the workflow in his history and clicked options, Share or
Publish and added my email address.  When I attempted the import I click
on "View" in the context menu to open the workflow.  I then click "Import
Workflow" in the upper righthand side of the window.  I can clone it just
fine.

Iry

On 2/24/12 3:45 PM, "Dannon Baker" <dannonba...@me.com> wrote:

>How did the user share the workflow with you, via link or directly with
>your user?  And which import option are you using?  Does "Clone" in the
>workflow context menu work?
>
>-Dannon
>
>On Feb 24, 2012, at 3:25 PM, Iry Witham wrote:
>
>> I have a Galaxy user who has created a workflow from a history and
>>share it with me.  However, when I attempt to view and import the
>>workflow I get the following error:
>> 
>> The owner of this workflow has disabled imports via this link.
>> You can return to the previous page
>> 
>> How do I fix this issue?  Are there settings that need to be modified
>>on the users side?
>> 
>> Thanks
>> 
>> Iry Witham
>> Scientific Applications Administrator
>> Scientific Computing Group
>> Computational Sciences Dept.
>> The Jackson Laboratory
>> 600 Main Street
>> Bar Harbor, ME  04609
>> Phone: 207-288-6744
>> email: iry.wit...@jax.org
>> 
>> 
>> ___________________________________________________________
>> Please keep all replies on the list by using "reply all"
>> in your mail client.  To manage your subscriptions to this
>> and other Galaxy lists, please use the interface at:
>> 
>>  http://lists.bx.psu.edu/
>


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to