The version I installed is : mira_3.4.0_prod_linux-gnu_x86_64_static

On Wed, Apr 18, 2012 at 3:31 PM, Peter Cock <p.j.a.c...@googlemail.com>wrote:

> On Wed, Apr 18, 2012 at 11:21 PM, JIE CHEN <jiechenable1...@gmail.com>
> wrote:
> > Dear all,
> >
> > I just installed Mira-Assembler via Galaxy tool sheds. As expected, it
> > downloaded the wrappers into the "shed-tools" directory. Then I
> downloaded
> > and installed Mira binaries on the system and add it to $PATH. Right now,
> > mira can run successfully in the command line prompt.
>
> Which version of MIRA did you install?
>
> > However when i run it
> > in the Galaxy UI, i run into the below error:
> >
> > Return error code 1 from command:
> > mira --job=denovo,genome,accurate SANGER_SETTINGS
> -LR:lsd=1:mxti=0:ft=fastq
> > -FN:fqi=/media/partition2_/galaxydb_data/000/dataset_290.dat
> SOLEXA_SETTINGS
> > -LR:lsd=1:ft=fastq
> > -FN:fqi=/media/partition2_/galaxydb_data/000/dataset_290.dat
> COMMON_SETTINGS
> > -OUT:orf=1:orc=1:ora=1:orw=1:orm=0:org=0:ors=0 -OUT:rrot=1:rtd=1
> >
> >
> > Anyone know why? Thanks in advance.
>
> Did you get anything in the MIRA log file (it should be in your history
> with text data even though it will be red as a failed job)?
>
> Peter
>
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to