Hi Julie, All, 

I have a similar problem on a test environment with a postgres backend. The 
file that I'm uploading is a 50MB GTF file and it I'm getting the same 
behavior. Any help would be appreciated. 

Thanks, 

Jason 

-- Jason Greenbaum, Ph.D. 
Manager, Bioinformatics Core | jgb...@liai.org 
La Jolla Institute for Allergy and Immunology 

----- Original Message -----

> From: "julie dubois" <dubju...@gmail.com>
> To: galaxy-dev@lists.bx.psu.edu
> Sent: Tuesday, May 22, 2012 12:12:06 AM
> Subject: [galaxy-dev] Uploading problem

> Hi,
> I test a production environnement of Galaxy with apache proxy and
> mysql database.
> It work, but when I upload a file (it's not very big : 460 Mo),
> Galaxy says that dataset is uploading and it has runned since
> yesterday and it's not finish!
> Where can the problem be ? Is it an installation problem or a
> material limitation : it's run in a machine with 8 Go RAM and 4
> cores processor.

> Thank you

> Julie

> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client. To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:

> http://lists.bx.psu.edu/
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to