On May 29, 2012, at 5:46 PM, Shantanu Pavgi wrote:

> 
> Hi,
> 
> Has there been any change in the way galaxy-dist server is started up? I am 
> getting following error after running 'run.sh --daemon' command after galaxy 
> initializes config files from .sample files: 
> 
> {{{
> Initializing community_wsgi.ini from community_wsgi.ini.sample
> Initializing datatypes_conf.xml from datatypes_conf.xml.sample
> …
> ...
> Initializing tool-data/sequence_index_base.loc from 
> sequence_index_base.loc.sample
> Initializing tool-data/sequence_index_color.loc from 
> sequence_index_color.loc.sample
> Initializing tool-data/sift_db.loc from sift_db.loc.sample
> Initializing tool-data/srma_index.loc from srma_index.loc.sample
> Initializing tool-data/twobit.loc from twobit.loc.sample
> Initializing static/welcome.html from welcome.html.sample
> Command 'serve' not known (you may need to run setup.py egg_info)
> No commands registered.
> Have you installed Paste Script?
> (try running python setup.py develop)
> }}}
> 
> Do I need to install eggs separately using some other script? Any help?
> 

Please ignore the message. It's working fine. 

I had a PYTHONPATH set to lib directory of another older galaxy version and 
that was causing some issues in locating Paste and fetching eggs. It's working 
fine after setting the correct python path. 

--
Shantanu


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to