Hi Liisa,

This won't cause any problems with your instance; if you use tools in 
Trackster, they'll run a tad slower due to this problem.

We'll fix this soon, and then you can downgrade/upgrade to create the requisite 
index if you want.

Best,
J.


On Jun 13, 2012, at 2:22 PM, Liisa Koski wrote:

> Hello, 
> I get an error when trying to upgrade my mysql db with sh manage_db.sh 
> upgrade from version 94->95 (see below). 
> 
> Will cause problems with my installation? 
> 
> 
> 
> 
> sh manage_db.sh upgrade 
> 93 -> 94... 
> 
> Migration script to create "handler" column in job table. 
> 
> done 
> 94 -> 95... 
> 
> Migration script to create table for tracking history_dataset_association 
> subsets. 
> 
> (OperationalError) (1059, "Identifier name 
> 'ix_history_dataset_association_subset_history_dataset_association_id' is too 
> long") u'CREATE INDEX 
> ix_history_dataset_association_subset_history_dataset_association_id ON 
> history_dataset_association_subset (history_dataset_association_id)' () 
> done 
> 95 -> 96... 
> 
> Migration script to add column to openid table for provider. 
> Remove any OpenID entries with nonunique GenomeSpace Identifier 
> 
> done 
> 96 -> 97... 
> 
> Migration script to add the ctx_rev column to the tool_shed_repository table. 
> 
> done 
> 
> Thanks in advance, 
> Liisa___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
> 
>  http://lists.bx.psu.edu/

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to