Hi all,

My apologies for reposting this, but I thought I ought have asked this in a
separate thread instead of appending it to a previous message. Anyway, I
was able to set up a folder for a user (in my case, my own non-admin user
account). universe_wsgi.ini's been configured to allow users to utilize a
data library. I've also created a library for my non-admin user account.
When all was set, I tried uploading a file to the library. But Galaxy
prompted me that the folder did not contain any valid files. I thought I
provided the wrong path; I even thought I really did not put anything in
the folder. But when I checked, every thing seemed fine. I'm really
stumped. I've searched the mailing list and even the wiki, and
unfortunately I was not able to find a decent answer. I changed the file
extension to .fastq and I indicated that the file to be uploaded was a
FASTQ one, as Jen has suggested. I still got the same error in the end.
I've scanned the universe_wsgi.ini file to see if there's anything else
that I needed to configure, but I found none.

Thanks in advance for your help!

Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:


Reply via email to