Hi all,
The last few days I have been experimenting with a local Galaxy installation.
Via the tool shed, emboss and emboss_datatypes were installed.  Next, a custom 
tool was added for which a rich sequence is needed as input.
I was hoping to achieve this as such:
<param name="input" type="data" format="genbank" label="Annotated sequences"/>

As a test, a genbank was created using EMBOSS's newseq and output format 
genbank was chosen (the history indicates the format is 'genbank', so that's 
fine).
However, it seems not to be recognized as valid input for our custom tool. 
Guess I'm overlooking something obvious ?
Regards,
Marc
________________________________________
THIS E-MAIL MESSAGE IS INTENDED ONLY FOR THE USE OF THE INDIVIDUAL OR ENTITY TO 
WHICH IT IS ADDRESSED AND MAY CONTAIN INFORMATION THAT IS PRIVILEGED, 
CONFIDENTIAL AND EXEMPT FROM DISCLOSURE. 
If the reader of this E-mail message is not the intended recipient, you are 
hereby notified that any dissemination, distribution or copying of this 
communication is strictly prohibited. If you have received this communication 
in error, please notify us immediately at abl...@ablynx.com. Thank you for your 
co-operation. 
"NANOBODY" and "NANOCLONE" are registered trademarks of Ablynx N.V. 
________________________________________
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to