Hi,
In a workflow the last step is 'concatenate datasets' where the results table 
(dataset 2) is concatenated to a table header (dataset 1). Issue is that 
whenever the workflow is run, the table header dataset is required input at 
runtime.
Is there a way to fixate that  e.g. making it the input not necessary at 
runtime but take it from shared datasets or something ? Btw: I did try to first 
publish dataset 1 hoping that this would solve the problem but unfortunately it 
does not.
Or is there another way to add a header in such a way that the users should not 
be taking care of it themselves ?
Regards,
Marc
________________________________________
THIS E-MAIL MESSAGE IS INTENDED ONLY FOR THE USE OF THE INDIVIDUAL OR ENTITY TO 
WHICH IT IS ADDRESSED AND MAY CONTAIN INFORMATION THAT IS PRIVILEGED, 
CONFIDENTIAL AND EXEMPT FROM DISCLOSURE. 
If the reader of this E-mail message is not the intended recipient, you are 
hereby notified that any dissemination, distribution or copying of this 
communication is strictly prohibited. If you have received this communication 
in error, please notify us immediately at abl...@ablynx.com. Thank you for your 
co-operation. 
"NANOBODY" and "NANOCLONE" are registered trademarks of Ablynx N.V. 
________________________________________
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to