I have been using the Galaxy Main server without any problems until yesterday, 
when Galaxy suddenly stopped running. 
I had uploaded 14 files, groomed data, performed quality control, and I was in 
the middle of trimming. 
The first 6 files were trimmed without any problems, but on my 7th file, the 
trimming job has been put on hold. 
(I ran the first 6 jobs on my regular computer, opened my history on another 
computer, forgot to logout of the second computer, and tried to run the 7th job 
on my regular computer). 
I logged out of both computers, waited 24 hours, and the job still didn't run, 
so I deleted the dataset and re-ran the job-  but still the job does not run. 
There are no error messages; it's just that the job is kept on hold. 

Please let me know if you need any more information. 
Thank you so much for your help. 


Hidenori Kage, M.D., Ph.D.
Postdoctoral Research Associate
Division of Pulmonary, Critical Care and Sleep Medicine
Keck School of Medicine
University of Southern California
2011 Zonal Avenue, HMR 911
Los Angeles, CA 90033

Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:


Reply via email to