I'm having the same issue. I started a brand new cloudman instance to
see if the problem was something I had done, but I got the same error.
Is the tool shed working for anyone?

-Josh

On Mon, Oct 8, 2012 at 1:13 PM, Joel Rosenberg <thisisj...@hotmail.com> wrote:
>
> (Apologies if this is in duplicate, Peter Cock may have forwarded it on after 
> I posted it to the user list)
>
> So I'm trying to install the recently migrated ncbi_blast_plus tool from the 
> Tool Shed to my local galaxy instance running in EC2 and am getting errors at 
> the installation step.
>
> After clicking "Install to local Galaxy" I immediately get: "Server Error An 
> error occurred. See the error logs for more information. (Turn debug on to 
> display exception reports here)" and an HTTP 500 error code is returned. 
> Chrome tells me the URL it's attempting to request is:
>
> http://toolshed.g2.bx.psu.edu/repository/install_repositories_by_revision?changeset_revisions=a4b9836f8f47&repository_ids=cd0d8ada19d98f27
>
> I tried the same process for other non-blast related tools that appeared to 
> be simple (no 3rd party binary dependencies) and got the same server error.
>
> I restarted galaxy with its log level set to DEBUG and wasn't illuminated 
> further, but that doesn't surprise me since my browser's requesting data from 
> the public toolshed, not my server.
>
> I just performed a mercurial update in my cluster, too.
>
> Any ideas?
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
>
>   http://lists.bx.psu.edu/

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to