Hi all,


After updating my galaxy-dist to the latest release (23/Oct) I get the 
following error message when I try to access one of my data libraries. 


Error attempting to display contents of library (testlibrary): 
(OperationalError) no such column: True u'SELECT dataset_permissions.id AS 
dataset_permissions_id, dataset_permissions.create_time AS 
dataset_permissions_create_time, dataset_permissions.update_time AS 
dataset_permissions_update_time, dataset_permissions.action AS 
dataset_permissions_action, dataset_permissions.dataset_id AS 
dataset_permissions_dataset_id, dataset_permissions.role_id AS 
dataset_permissions_role_id XnFROM dataset_permissions XnWHERE True AND 
dataset_permissions.action = ?' ['access'].


I was getting the same error message as the previous post 
 before the update and it’s now replaced with the above. I’ve also tried 
cloning a fresh galaxy-dist but I’m still receiving the same error message. 


The library exists and files are present because I can see them when I go to 
http://localhost:8080/api/libraries/XXXXX ... I just cannot access it via the 
web interface.

Has anyone experienced a similar situation, or have any ideas?


Many Thanks,

Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:


Reply via email to