Hi. Resending because I got no response. Can anybody suggest anything that
might explain this, or tell me how I can troubleshoot? Where to look in
the Python code? Whether anybody has seen anything like this? Our beta
tester can't actually test anything. This occurs whether he does the
"FTP-style" upload or uploads through the browser.

Thanks,

-Amir Karger

On 10/23/12 2:42 PM, "Karger, Amir" <amir_kar...@hms.harvard.edu> wrote:

>I'm using Galaxy from June, 2012. (Sorry if there's already a fix.)
>
>We've got it "working" in production. We've gotten whole pipelines to run.
>However, we occasionally get situations where we upload file (using the
>FTP mechanism), which seems to be fine, but then I can't get to the data.
>I went to Saved Histories, and selected Switch, and it outlined the line
>in blue and wrote "current history" next to it. But the right pane still
>shows "Unnamed history" with no data in it. Then if I go back to Saved
>Histories, I get one or two new Unnamed histories, created within the last
>few minutes.
>
>I just tried to "View" the history, which worked (in the middle pane) and
>clicked "import and start using history". This seemed to work, but I got
>three panes inside the middle pane! When I go back (again) to saved
>histories, there are 3 histories - one the imported one with 2 steps, two
>unnamed histories, all created < 1 minute ago.
>
>We just asked a beta tester to play with things, and he uploaded two
>fastqs, but had what sounds like a similar problem.
>
>Any thoughts on what's happening?
>
>Thanks,
>
>-Amir Karger
>Research Computing
>Harvard Medical School
>


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to