Dear Sir or Madam,

I am having difficult loading files onto my local galaxy instance. I have given myself admin status, but when I attempt to add files to a new library, I get the following message:


Error attempting to display contents of library (New data library): (OperationalError) no such column: True u'SELECT dataset_permissions.id AS dataset_permissions_id, dataset_permissions.create_time AS dataset_permissions_create_time, dataset_permissions.update_time AS dataset_permissions_update_time, dataset_permissions.action AS dataset_permissions_action, dataset_permissions.dataset_id AS dataset_permissions_dataset_id, dataset_permissions.role_id AS dataset_permissions_role_id XnFROM dataset_permissions XnWHERE True AND dataset_permissions.action = ?' ['access'].


I have tried toggling some things in the universe_wsgi.ini as well as changing the permissions associated with the library. But I still get this message.

After looking around a bit on the help site, I cam across the following exchange on one of your boards:

http://dev.list.galaxyproject.org/Error-while-uploading-data-from-local-directory-td4656821.html

   This is a bug that is fixed in revision ecd131b. Sorry for the
   inconvenience.

-- jt

However, I have updated to the most recent release using mercurial, so I don't know if this applies to me or not. How can I determine if I have revision ecd131b? I'm running Max Os 10.7 and using Safari to interface with galaxy. Actually, I was using Firefox at first, but it was hanging during file uploads and the problem disappeared when I switched to Safari. I guess this is a separate issue, but has anyone reported similar problems?

--
John R. Clayton, PhD
Université de Strasbourg
Anopheles Group, CNRS UPR-9022
"Réponse Immunitaire et Développement chez les Insectes"
Institut de Biologie Moléculaire et Cellulaire (IBMC)
15, rue René Descartes F-67084 CEDEX Strasbourg France

Tel: +33 3.88.41.70.96
Fax: +33 3.88.60.69.22

Email: j.clay...@ibmc-cnrs.unistra.fr

http://www-ibmc.u-strasbg.fr/ridi/index.php?cont_id=9&lang=en

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to