Make sure that you are pulling from galaxy-central and not galaxy-dist.
I believe something like:
hg pull -r rev# -u http://bitbucket.org/galaxy/galaxy-central

should work. The problem may be that you are pointing to galaxy-dist by
default, which will not know about that revision (yet).

-Scott

----- Original Message -----
> Thanks a lot Dannon, for your reply.
> 
> But hg keeps saying following when I try to pull: "abort: unknown
> revision '5013377e0bf7'!"
> 
> Is there any other way of manually getting it?
> 
> (Sorry, I'm not an expert on those new SCMs)
> Sanjar.
> 
> On 11/13/2012 06:33 PM, Dannon Baker wrote:
> > Sanjar,
> >
> > This is fixed as of 5013377e0bf7.  This may not be in the next
> > distribution, but will be in the one after that.  Of course, you
> > can manually pull the change from galaxy-central at any time.
> >
> > -Dannon
> >
> >
> > On Nov 13, 2012, at 9:45 AM, Sanjarbek Hudaiberdiev
> > <hudai...@icgeb.org> wrote:
> >
> >> I tried to reply to similar posts, but couldn't figure out how to
> >> do it. So posting again:
> >>
> >> Galaxy giving this error when editing workflow, just after
> >> creating workflow from existing history:
> >>
> >> URL:
> >> http://localhost/galaxy/workflow/load_workflow?id=df7a1f0c02a5b08e&_=1352817462148
> >> Module weberror.evalexception.middleware:364 in respond
> >>>>   app_iter = self.application(environ, detect_start_response)
> >> Module paste.debug.prints:98 in __call__
> >>>>   environ, self.app)
> >> Module paste.wsgilib:539 in intercept_output
> >>>>   app_iter = application(environ, replacement_start_response)
> >> Module paste.recursive:80 in __call__
> >>>>   return self.application(environ, start_response)
> >> Module paste.httpexceptions:632 in __call__
> >>>>   return self.application(environ, start_response)
> >> Module galaxy.web.framework.base:160 in __call__
> >>>>   body = method( trans, **kwargs )
> >> Module galaxy.web.framework:73 in decorator
> >>>>   return simplejson.dumps( func( self, trans, *args, **kwargs )
> >>>>   )
> >> Module galaxy.webapps.galaxy.controllers.workflow:733 in
> >> load_workflow
> >>>>   'tooltip': module.get_tooltip( static_path=url_for( '/static'
> >>>>   ) ),
> >> Module galaxy.workflow.modules:258 in get_tooltip
> >>>>   return self.tool.help.render( static_path=static_path )
> >> AttributeError: 'NoneType' object has no attribute 'render'
> >>
> >> Could anyone help me to solve this problem?
> >>
> >> Thanks,
> >> Sanjar.
> >> ___________________________________________________________
> >> Please keep all replies on the list by using "reply all"
> >> in your mail client.  To manage your subscriptions to this
> >> and other Galaxy lists, please use the interface at:
> >>
> >>   http://lists.bx.psu.edu/
> 
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
> 
>   http://lists.bx.psu.edu/
> 
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to