Please keep all replies on the list by using "reply all"


On 12/03/2012 03:49 PM, 泽 蔡 wrote:
Hi Hans-Rudolf
Do you mean Crtl+C and then sh run.sh --reload?
If so ,I did.


If this is the way you kill and start your Galaxy server, then yes.


 - maybe the web page is cached?
 - maybe there is a typo and/or upper-case lower-case mix up
 - try using a space between the "=" and your e-mail address

 Regards, Hans-Rudolf

*发件人:* Hans-Rudolf Hotz <h...@fmi.ch>
*收件人:* 泽 蔡 <caizexi...@yahoo.com.cn>
*抄送:* "galaxy-...@bx.psu.edu" <galaxy-...@bx.psu.edu>
*发送日期:* 2012年12月3日, 星期一, 下午 10:10
*主题:* Re: [galaxy-dev] Galaxy admin users


Have you restarted your Galaxy server?

Regards, Hans-Rudolf

On 12/03/2012 02:28 PM, 泽 蔡 wrote:
 > Hi all,
 > I install a local instance on a linux system. And I tried to use the
 > admin features of Galaxy, so I add my Galaxy login ( email ) to the list
 > in the following config setting in the Galaxy configuration file
 > universe_wsgi.ini.
 >
 > # this should be a comma-separated list of valid Galaxy users
 > admin_users =xxxx@xxxx(the  <mailto:xxxx@xxxx(the>  email I registered)
 >
 >
 >
 > But when I login, I did not see the "Admin" menu item on the top
Galaxy menu bar. Why? Should I change anything esle?
 >
 >
 >
 > ___________________________________________________________
 > Please keep all replies on the list by using "reply all"
 > in your mail client.  To manage your subscriptions to this
 > and other Galaxy lists, please use the interface at:
 >
 > http://lists.bx.psu.edu/
 >


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

 http://lists.bx.psu.edu/

Reply via email to