Hello Adam,

Thanks for reporting this.  It was fixed in a change set 10 days ago that just 
missed the cutoff of the last Galaxy distribution release.  The fix is 
currently running on the test Galaxy tool shed and will be applied to the main 
Galaxy tool shed with the next Galaxy distribution release.

Greg Von Kuster

On Dec 11, 2012, at 6:03 AM, Adam Carr (NBI) wrote:

> Hi,
>  
> I have been using the tool shed recently and come across a problem.
>  
> When a searching for valid tools within the Public Tool Shed, it seems that 
> if the search should return nothing found, it is instead displaying a Server 
> Error page instead.
>  
> For example:
> http://toolshed.g2.bx.psu.edu/repository/find_tools?tool_name=wibble
> Is currently returning an HTTP status code of 500 Internal Server Error.
>  
> <image001.png>
>  
> ---
> Adam Carr
> Linux Support & Developmnent
> E adam.c...@nbi.ac.uk
> T +44 1603 450161
> W jic.ac.uk ifr.ac.uk tgac.ac.uk tsl.ac.uk
>  
> NBI Partnership Ltd
> Norwich Research Park
> Norwich NR4 7UH
>  
> The NBI Partnership Ltd provides non-scientific services to the Institute of 
> Food Research, the John Innes Centre, The Genome Analysis Centre and The 
> Sainsbury Laboratory
>  
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
> 
>  http://lists.bx.psu.edu/

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to