Hi Dannon,

Thanks so much.

On Fri, Jan 11, 2013 at 1:25 PM, Dannon Baker <dannonba...@me.com> wrote:

> I don't see any failures in the recent logs.  Has cloudlaunch worked for
> you before?
>
Yes, but cloudlaunch worked for me only at the first time.
I tried it for test at the first time. Then I deleted it, and I would
launch a regular Galaxy instance. But it always failed after that.


> A few more questions:
>
> When did this occur?
>
This occurred in recent 2 weeks, including today.

Were you restarting an existing cluster, or starting a new one?
>
No.

Using existing keypairs or a new one?
>
Tried both.


> And, do the instances actually start even though there's no web response
> (if you look in the AWS terminal manually)?
>
I don’t think it actually start, because there is not any Galaxy instance
in the AWS ec2 console.


>
> -Dannon
>
>
> On Jan 11, 2013, at 2:08 PM, Lei Yan <leiyan2...@gmail.com> wrote:
>
> > Dear all,
> >
> > Recently I tried this for several times:
> > https://main.g2.bx.psu.edu/cloudlaunch
> > But each time it just show up “Launch Pending, please be patient”, and
> then it would still not respond (please see attachment).
> > Could somebody help us for this problem?
> > If you need, I can give you our AWS secret keys.
> > Thanks so much.
> >
> >
> > Lei Yan
> > leiyan2...@gmail.com
> > UTHSC
> >
> >
> >
> > On Tue, Dec 11, 2012 at 3:13 PM, Lei Yan <leiyan2...@gmail.com> wrote:
> > Dear Dannon and James,
> >
> > On Mon, Dec 10, 2012 at 8:04 AM, Dannon Baker <dannonba...@me.com>
> wrote:
> > >       • I installed a Cloud Galaxy instance one month ago, and a user
> reported that it still has some problems. At that time, I found that it can
> be upgraded to new version in the administration page, so I did so. But its
> log showed that it “has error”, and the service cannot start. I then tried
> to reboot the machine, but Galaxy still could not start and the service is
> not responding.
> >
> > Can you share the cloud log?  This would be the best place to look to
> find out what the errors are.
> >
> > For this Cloud Galaxy instance, I can boot it, but the Galaxy service
> could not start. So I logged in this server by SSH to get the log files
> from file system.
> > And I found a strange thing, this server doesn’t mount the three
> partitions of Galaxy (/dev/xvdg1, /dev/xvdg2, /dev/xvdg3) automatically
> when booting. I thought this should be automatically, so need I setup
> something for mounting automatically?
> > I attached the log files, and they are compressed to a zip file
> “1.log.zip”.
> >
> >
> > >       • Then I tried to build a new Cloud Galaxy, but after trying at
> least 8 times it still didn’t work. Each time, after I launched the Cloud
> Galaxy instance, even its State is "running" and the "Status Checks" is
> "2/2 checks passed”, but it would still not respond if I opened “http://
> ******.amazonaws.com/cloud”; I never even get to "Welcome to Galaxy on
> the cloud".
> >
> > Can you share any more information about this?  Can you confirm that
> you're using the supported AMI, have launched with the correct security
> groups, etc?  For future reference, just using usegalaxy.org/cloudlaunchis 
> probably the easiest way to make sure you avoid any launch issues.  Are
> you able to SSH in to the instance?
> >
> > I am using ami-78a00411. I attached three other files, and they are the
> AMI I am using, the security groups I am using, and the instance
> configurations.
> > I never used this usegalaxy.org/cloudlaunch. But it looks good, and I
> will try this later.
> > Yes, I can login this instance by SSH. But I never even get to "Welcome
> to Galaxy on the cloud".
> >
> >
> >
> > > Could you please give us some suggestions or let us know who we should
> contact about this issue?
> >
> > Sending email directly to galaxy-bugs, as you have, for stuff you'd
> rather not share with the wider community is the best bet.  For anything
> that isn't sensitive, emailing galaxy-dev is useful if you're working with
> customized or local/cloud installs.
> >
> > > I cannot find any telephone number on the Galaxy community pages, and
> it would be better if I could talk to someone about the problem over the
> phone.
> >
> > Would it be helpful to chat over IRC and debug this?  See the "IRC
> Channel" information on http://wiki.galaxyproject.org/Get%20Involved.
> >
> > -Dannon
> >
> > Thanks so much for your help.
> >
> >
> > Lei Yan
> > leiyan2...@gmail.com
> > UTHSC
> > <2013-01-11 10-30-41.png>
>
>
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to