For the output of 1.3.7.1, I didn't check wiggle files since it takes longer 
time. So the output are bed and html report, both with the same error and 
that's all I have from the right panel below the file names. I already deleted 
those errored-outputs. 

Thanks,
Kathryn

-----Original Message-----
From: Dannon Baker [mailto:dannonba...@me.com] 
Sent: Friday, January 11, 2013 4:56 PM
To: Sun, Wenping [USA]
Cc: Jennifer Jackson; Galaxy Dev
Subject: Re: [External] Re: macs error for chipseq data

1.3.7.1 is definitely the version you want -- the Galaxy wrappers are not yet 
compatible with 1.4* versions (so they are guaranteed to fail).  Is there more 
error output available, or is that it, ending with #tag size?


On Jan 11, 2013, at 4:48 PM, "Sun, Wenping [USA]" <sun_wenp...@bah.com> wrote:

> I linked the macs version 1.3.7.1 to the default as the commands below.
>  
> It runs, however, still get the error message as below --
>  
> MACS on data 65 and data 66 (peaks: bed)
> 0 bytes
> An error occurred running this job: INFO @ Fri, 11 Jan 2013 19:30:50:
> # ARGUMENTS LIST:
> # name = MACS_in_Galaxy
> # format = SAM
> # ChIP-seq file = /mnt/galaxyData/files/000/dataset_66.dat
> # control file = /mnt/galaxyData/files/000/dataset_65.dat
> # effective genome size = 2.70e+09
> # tag size
>  
> I switched to version 1.4.1 and got the error message same as the first time.
>  
> Thanks again,
> Kathryn
>  
> -----Original Message-----
> From: Dannon Baker [mailto:dannonba...@me.com]
> Sent: Friday, January 11, 2013 12:12 PM
> To: Jennifer Jackson
> Cc: Galaxy Dev; Sun, Wenping [USA]
> Subject: [External] Re: macs error for chipseq data
>  
> There's an issue with the MACS installation on the current cloud tools volume 
> (which will be fixed with the next volume update coming soon).
>  
> For existing instances, you can get MACS working correctly by executing the 
> following two commands (which change the default version of macs used) after 
> ssh'ing in to your instance:
>  
> sudo su galaxy
> ln -sfn /mnt/galaxyTools/tools/macs/1.3.7.1 
> /mnt/galaxyTools/tools/macs/default
>  
> And that's it, no need to restart galaxy or anything.
>  
> -Dannon
>  
> On Jan 11, 2013, at 10:59 AM, Jennifer Jackson <j...@bx.psu.edu> wrote:
>  
> > Hi Kathryn,
> >
> > I am going to post this back to the galaxy-dev list and cc Dannon so that 
> > he or or one of the developers more experienced with troubleshooting cloud 
> > issues can help. My guess is that there is a path problem (covered in the 
> > first wiki link) but by no means is that the only possibility.
> >
> > Thanks!
> > Jen
> > Galaxy team
> >
> > On 1/11/13 7:38 AM, Sun, Wenping [USA] wrote:
> >> Hi Jen,
> >> 
> >> Sorry that I missed some part of your email. It is not for local galaxy 
> >> install. I am using the cloudman from aws and it seemed to have everything 
> >> for having the input files and reference genome chose. The job was shown 
> >> on the right panel and then the error message coming out.
> >> 
> >> It seems to me that MACS was installed.... What is the issue?
> >> 
> >> Thank you very much,
> >> Kathryn
> > On 1/11/13 6:55 AM, Sun, Wenping [USA] wrote:
> >> Hi Jennifer,
> >> 
> >> Thanks for the information on MACS tools.
> >> 
> >> Yes, I forgot to mention that I used bowtie mapped files as the input.
> >> 
> >> Thank you very much,
> >> Kathryn
> >> 
> >> 
> >> From: Jennifer Jackson [mailto:j...@bx.psu.edu]
> >> Sent: Friday, January 11, 2013 3:48 AM
> >> To: Sun, Wenping [USA]
> >> Cc: galaxy-u...@bx.psu.edu
> >> Subject: [External] Re: [galaxy-user] macs error for chipseq data
> >> 
> >> Hello Kathryn,
> >>
> >> This is occurring on your local Galaxy install? Have you installed the 
> >> actual MACS tool and set up the proper configuration paths? Details for 
> >> how to do this are in these wikis:
> >> http://wiki.galaxyproject.org/Admin/Config/Tool%20Dependencies
> >> http://wiki.galaxyproject.org/Admin/Tools/Tool%20Dependencies
> >>
> >> Apart from that, I should let you know that prior to running MACS, groomed 
> >> fastq datasets first need to be mapped. An example can be found in our 
> >> Using Galaxy paper, protocol #3. Links to the paper and supplemental 
> >> materials (including a screencast walk-through) are available here:
> >> https://main.g2.bx.psu.edu/u/galaxyproject/p/using-galaxy-2012
> >>
> >> If you need more help with your local install, directing questions 
> >> to the galaxy-...@bx.psu.edu mailing list would be best,
> >>
> >> Thanks!
> >>
> >> Jen
> >> Galaxy team
> >>
> >> On 1/10/13 1:14 PM, Sun, Wenping [USA] wrote:
> >> Dear galaxy users,
> >> 
> >> I've encountered the error while running macs on galaxy for chipseq 
> >> data. I used fastq groomed files as input and had the following 
> >> error
> >> 
> >> An error occurred running this job: /bin/sh: macs: not found
> >> 
> >> Anybody can kindly provide some hints?
> >> 
> >> Thanks,
> >> Kathryn
> >>
> >>
> >>
> >> ___________________________________________________________
> >> The Galaxy User list should be used for the discussion of Galaxy 
> >> analysis and other features on the public server at usegalaxy.org.
> >> Please keep all replies on the list by using "reply all" in your 
> >> mail client.  For discussion of local Galaxy instances and the 
> >> Galaxy source code, please use the Galaxy Development list:
> >> 
> >>   http://lists.bx.psu.edu/listinfo/galaxy-dev
> >> 
> >> To manage your subscriptions to this and other Galaxy lists, please 
> >> use the interface at:
> >> 
> >>   http://lists.bx.psu.edu/
> >>
> >>
> >> --
> >> Jennifer Hillman-Jackson
> >> Galaxy Support and Training
> >> http://galaxyproject.org
> >
> > --
> > Jennifer Hillman-Jackson
> > Galaxy Support and Training
> >
> > http://galaxyproject.org


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to