Hi, Joachim

If you have access to your server logs, do you see any log messages
containing 'Error in history API' around the time those happen?

Is there a situation where this happens more often (or a way to reliably
reproduce)?

I'm unable to reproduce this locally so far.

The error definitely can be handled better on the javascript side, but I'd
like to track down the API error as well before I change the javascript.

Thanks for the help,
C




On Wed, Jan 16, 2013 at 7:57 AM, Joachim Jacob <joachim.ja...@vib.be> wrote:

> Hi all,
>
> For who is interested. Occasionally I get this strange Javascript error,
> just after clicking 'run' on a tool.
>
> ERROR updating hdas from api history contents:e47699a32b93ce7f
>
> The tool gets running, but the history panel is not updated. I click
> 'analyse data' to see the updated history.
>
>
> Cheers,
> Joachim
>
> --
> Joachim Jacob
>
> Rijvisschestraat 120, 9052 Zwijnaarde
> Tel: +32 9 244.66.34
> Bioinformatics Training and Services (BITS)
> http://www.bits.vib.be
> @bitsatvib
>
> ______________________________**_____________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
>
>  http://lists.bx.psu.edu/
>
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to