I've searched the list to see if anyone specifically mentions not being able to 
use the "cloud launch<https://main.g2.bx.psu.edu/cloudlaunch>" feature on the 
main public instance, but no one seems to address it. I have no trouble 
launching Galaxy-cloudman using an AMI and pasting in my own user data. 
However, I can't successfully use the cloud launch page to do the same. I've 
tried letting it create a new security group as well as using a pre-existing 
security group. Also, I've then deleted all security groups to see if it would 
create one, which it did not. Similarly, I tried creating a new access key 
pair, with no further success. I make it through the process of entering the 
key ID and secret key, it pulls existing security group information into the 
drop-down selector, and I give a cluster name and password and submit the form. 
Then it just stalls forever. No new security groups and no EC2 instances 
launched. What is the state of this tool? Thanks.
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to