Stephen,,,

Here is your solution:

In the Tools panel select "Get Data", "Upload File". You can either upload a 
file, or enter one or more URLs in the "URL/Text" box. Enter 
"http://galaxy.psu.edu/CPMB/TAF1_ChIP.txt"; in the box and click "Execute"

I am not sure what happened there but it seems this triggered some database 
updates that was needed.

It worked :)....


From: galaxy-dev-boun...@lists.bx.psu.edu 
[mailto:galaxy-dev-boun...@lists.bx.psu.edu] On Behalf Of Stephen Groenewold
Sent: Friday, February 01, 2013 10:41 AM
To: galaxy-dev@lists.bx.psu.edu
Subject: [galaxy-dev] File Upload doesn't generate any activity

We've  installed a local instance of Galaxy and are having trouble with the 
first step of uploading files. The only thing that will currently upload is 
text pasted into the URL/Text box.

Any attempt to upload a file using the Browse File box not only fails, it never 
even starts. It's as if the Execute button is disabled.

I've tried changing the ajax-upload parameter to "false" in 
tools/data_source/upload.xml (as mentioned in a workaround posted to the list 
by Daniel Blankenburg in Aug 2012). I've also tried using different browsers 
(including Internet Explorer) and going the route of Adding Data Libraries as 
Admin. None of those attempts have worked.

Am I missing a configuration setup? Could there be permissions issues on the 
Galaxy machine?

Thanks.

Steve

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to