On Feb 4, 2013, at 10:36 AM, Hakeem Almabrazi <halmabr...@idtdna.com> wrote:
> No there was nothing special about this installation.  I installed it on 
> CentOS and I tried to follow instructions in installing and configuring tools 
> and data.  The only thing that I did not was to test this feature before I 
> integrate it with postgres, nginx, tools such as bwa, samtools, bowtie etc.  
> I might have done something not right while doing so.  But once I was done 
> with all the configuration steps, I tried to load files via "Get Data" or 
> "Data Library".  It kept spinning and nothing is actually being written to 
> the system.  I tailed the logs and it was writing some logs every seconds but 
> no errors or warnings.  
> The issue was resolved when I used "URL/Text" to go to this link as another 
> trail test.  After that everything works just fine.  Now we can load files 
> via either way.

Very strange, but I'm glad it's working for you now.  If this does crop up 
again, let me know and we can try to reproduce what's happening and fix it.

> The only error I keep seeing in the log is when we restart the server and 
> from what I read, this is a bug...
> Traceback (most recent call last):
>  File "/Users/dtenenba/dev/galaxy-dist/lib/galaxy/jobs/handler.py",
> line 447, in _load_plugin
>    module = __import__( module_name )
>  File "/Users/dtenenba/dev/galaxy-dist/lib/galaxy/jobs/runners/lwr.py",
> line 232
>    worker = threading.Thread( ( name="LwrJobRunner.thread-%d" % i ), 
> target=self.run_next )
>                                     ^
> SyntaxError: invalid syntax
> ....
> Please let me know if you want me to do anything else that might help 
> debugging this issue.

This issue with the LWR has been fixed in changeset 8731:3299529e0fe8 which 
will be in the next distribution release.

Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:


Reply via email to