On Mon, Feb 4, 2013 at 11:45 AM, Carlos Borroto
<carlos.borr...@gmail.com> wrote:
> On Mon, Feb 4, 2013 at 1:55 PM, Dan Tenenbaum <dtene...@fhcrc.org> wrote:
>>> Re: login: I believe there's a redirect in place that moves you past the
>>> older 'Return to the homepage' message automatically - I think you're good
>>> there (and logged in). Are you seeing the 'Logged in as <your email>' in the
>>> 'User' menu at the top?
>>>
>>
>> No. I think I'm not actually being logged in.
>> All I see under the User menu is "Login" and "Register".
>
> I realize this is a long thread and my recommendation might not help
> much or was done it already. Sorry if that's the case.
>
> This behavior is something I have seen often with Chrome in particular
> and 99% of the time is related to an old cookie. Specially when I'm
> accessing a different galaxy instance from the same URL I accessed a
> previous one, something I see Dan did at the beginning of this thread.
> I recommend erasing any cookie related to galaxy and also trying with
> a different browser. Firefox seems to work particularly fine.
>

Indeed, it works with Firefox. And it works with Chrome after I delete
my cookies.

Thanks very much!
Dan


> Hope it helps,
> Carlos
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to