I've already terminated the cluster, since it was for short term use.
It is strange that the admins were not on the user list.
Would you provide some hints for next time re-launching instance, if the same 
thing happens?
Kathryn

From: Dannon Baker [mailto:dannon.ba...@gmail.com]
Sent: Sunday, March 03, 2013 6:56 PM
To: Sun, Wenping [USA]
Cc: Galaxy Dev
Subject: Re: [External] Re: data from galaxy

Can you share the cluster log with me and I'll try to figure out what's 
happened here?

The fact that the admin users are listed indicates that you're definitely 
working with the same instance and a re-mounted data volume (these are parsed 
from universe_wsgi.ini), but I'm struggling to come up with what would yield 
you a working galaxy database, without the users.

-Dannon

On Fri, Mar 1, 2013 at 10:08 AM, Sun, Wenping [USA] 
<sun_wenp...@bah.com<mailto:sun_wenp...@bah.com>> wrote:
When galaxy instance was launched, I have two user listed as admin on cloud 
admin panel. However, in galaxy site, I couldn't log in with either user. When 
I added additional user at cloud panel to access galaxy's admin, in "manage 
users" there is no user there.

Thanks for the help,
Kathryn

From: Dannon Baker 
[mailto:dannon.ba...@gmail.com<mailto:dannon.ba...@gmail.com>]
Sent: Friday, March 01, 2013 9:06 AM
To: Sun, Wenping [USA]
Cc: Galaxy Dev

Subject: Re: [External] Re: data from galaxy

I'm a little confused about the state of this instance.  In the cloud admin 
panel, you have a user listed.  And, in galaxy, you can log in as that user and 
act as an admin?  But when you go to "Manage users" there are no users listed?

Lastly, I've cc'd galaxy-dev here.  Please do try to email the list with these 
questions, and not individual developers directly.

-Dannon


On Wed, Feb 27, 2013 at 4:38 PM, Sun, Wenping [USA] 
<sun_wenp...@bah.com<mailto:sun_wenp...@bah.com>> wrote:
Hi Dannon,
I just found that the problem of user and data history from below email that 
happened again today. The galaxy cloud cluster was terminated 1-2 weeks ago. I 
have tried once 1 weeks ago to re-launch and it seemed everything was fine, 
both with users and data history.

However, I just tried to re-launch galaxy and found that all the users not 
there. the admin email still on the galaxy launch page, however, on "manage 
users" from galaxy interface, there was no user there (it suppose 2 user, same 
as the admin I added in the first place). All the data history was not 
available because of that as well.

I really appreciate your help on this at your early convenience!! I need to 
retrieve them for tomorrow morning meeting.
Kathryn

-----Original Message-----
From: Dannon Baker [mailto:dannonba...@me.com<mailto:dannonba...@me.com>]
Sent: Monday, January 21, 2013 9:51 AM
To: Sun, Wenping [USA]
Subject: Re: [External] Re: data from galaxy

Different -- the point is to create a *new* admin user since the password was 
lost for the other one.


On Jan 21, 2013, at 9:50 AM, "Sun, Wenping [USA]" 
<sun_wenp...@bah.com<mailto:sun_wenp...@bah.com>> wrote:

> Use different email address or the same?
>
> -----Original Message-----
> From: Dannon Baker [mailto:dannonba...@me.com<mailto:dannonba...@me.com>]
> Sent: Monday, January 21, 2013 9:50 AM
> To: Sun, Wenping [USA]
> Subject: Re: [External] Re: data from galaxy
>
> Add a new user as an admin in the cloudman interface, and then register and 
> log in as that new user.  Then look at the Admin section of Galaxy and you 
> can reset the password for your other user there.
>
> On Jan 21, 2013, at 9:47 AM, "Sun, Wenping [USA]" 
> <sun_wenp...@bah.com<mailto:sun_wenp...@bah.com>> wrote:
>
>> No, I tried and it said not recognized. I even cannot reset the password, 
>> here is the error for reset password "Mail is not configured for this Galaxy 
>> instance. Please contact an administrator."
>> I have lot of data and don't have time to reproduce them. Please help me 
>> with this.
>> Thanks a lot!
>> Kathryn
>>
>> -----Original Message-----
>> From: Dannon Baker [mailto:dannonba...@me.com<mailto:dannonba...@me.com>]
>> Sent: Monday, January 21, 2013 9:45 AM
>> To: Sun, Wenping [USA]
>> Subject: [External] Re: data from galaxy
>>
>> You should be able to log back in with the same username and password you 
>> used before.  Is it not working?
>>
>> -Dannon
>>
>>
>> On Jan 21, 2013, at 9:43 AM, "Sun, Wenping [USA]" 
>> <sun_wenp...@bah.com<mailto:sun_wenp...@bah.com>> wrote:
>>
>>> Hi Dannon,
>>>
>>> I have the whole processed data from galaxy on cloudman and they are on 
>>> during the weekend. However, I found out that I was logged out this 
>>> morning. My user name is still in admin. I tried to log in but I could not. 
>>> This data takes time and would you please direct me how to get back to my 
>>> data?
>>>
>>> Thank you in advance!
>>> Kathryn
>>
>


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to