Dannon,
Thanks again for the response.  I tried this and it was not successful.
(same error)

I am pretty much running CloudMan out of the box, plus one update, plus a
few minor config file changes (already described in my first post.)

The only thing I did that was different from the documentation is when I
initiated SSH, it asked me if I wanted to configure NX client.  I said yes
and this process executed successfully.

I am rapidly reaching the end of my time allocation to spend on this.  Do
you know of anyone who would be willing to do a couple of hours of paid
work to setup and configure a cloud based Galaxy for our use?

Thanks,
Adam




On 3/8/13 5:41 PM, "Dannon Baker" <dannon.ba...@gmail.com> wrote:

>This is probably due to the version of your cloud galaxy installation
>being slightly older than the currently deployed tool shed version.
>If you use the cloud admin panel to update to a more recent
>galaxy-dist (or just do it yourself after ssh'ing in), this should be
>resolved.
>
>-Dannon


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

  http://lists.bx.psu.edu/

Reply via email to