Hello,

When I run tophat ("Tophat for Illumina Find splice junctions using RNA-seq data ), the job failed with truncated files. However, index files are available and I get exactly the same error message using built-in index or one of my history.

/
Tool execution generated the following error message:

Error in tophat:

[2013-04-10 09:17:07] Beginning TopHat run (v2.0.5)
-----------------------------------------------
[2013-04-10 09:17:07] Checking for Bowtie
         Bowtie version:     2.0.0.7
[2013-04-10 09:17:07] Checking for Samtools
       Samtools version:     0.1.19.0
[2013-04-10 09:17:07] Checking for Bowtie index files
Error: Could not find Bowtie 2 index files (/work/galaxy/Danio_rerio.Zv9.62.dna.chromosome.22.fa.*.bt2)


The tool produced the following additional output:

TopHat v2.0.5
tophat -p 4 /work/galaxy/Danio_rerio.Zv9.62.dna.chromosome.22.fa /work/galaxy/database/files/006/dataset_6528.dat
[bam_header_read] EOF marker is absent. The input is probably truncated.
[bam_header_read] invalid BAM binary header (this is not a BAM file).
[bam_index_core] Invalid BAM header.[bam_index_build2] fail to index the BAM file.
Epilog : job finished at mer. avril 10 09:17:12 CEST 2013 /

In this post (http://dev.list.galaxyproject.org/tophat-for-illumina-looking-in-wrong-directory-for-bowtie2-indexes-tt4658609.html#none), the solution isn't found.

Do you have any idea,
Sarah Maman

--
         --*--
Sarah Maman
INRA - LGC - SIGENAE
http://www.sigenae.org/
Chemin de Borde-Rouge - Auzeville - BP 52627
31326 Castanet-Tolosan cedex - FRANCE
Tel:   +33(0)5.61.28.57.08
Fax: +33(0)5.61.28.57.53 --*--

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to