Hi Greg & Dave,

I really like the new features on the (Test) Tool Shed for searching
my repositories:

* Latest revision missing tool tests
* Latest revision failing tool tests
* Latest revision all tool tests pass

However there are some teething problems. Some of my tools are
listed under "Latest revision failing tool tests", but when I go to look
at them, no test results are shown (passing or failing):
http://testtoolshed.g2.bx.psu.edu/view/peterjc/blastxml_to_top_descr
http://testtoolshed.g2.bx.psu.edu/view/peterjc/effectivet3
http://testtoolshed.g2.bx.psu.edu/view/peterjc/clinod
http://testtoolshed.g2.bx.psu.edu/view/peterjc/get_orfs_or_cdss
http://testtoolshed.g2.bx.psu.edu/view/peterjc/mira_assembler
http://testtoolshed.g2.bx.psu.edu/view/peterjc/seq_primer_clip

In some cases there is indeed a failing test, for instance this is
due to a bug in the test framework:
http://testtoolshed.g2.bx.psu.edu/view/peterjc/blast2go
https://trello.com/c/KdGX3hkh

And here there are missing dependencies (due to restrictive
licensing problems):
http://testtoolshed.g2.bx.psu.edu/view/peterjc/tmhmm_and_signalp
https://trello.com/card/-/506338ce32ae458f6d15e4b3/770

Peter
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to