Peter,

A technical issue prevented the tests from automatically running. I've resolved the issue and started a manual run, you should be seeing test results within 2-3 hours.

   --Dave B.

On 5/8/13 07:09:28.000, Peter Cock wrote:
On Tue, May 7, 2013 at 2:10 PM, Dave Bouvier <d...@bx.psu.edu> wrote:
Peter,

As you've already noticed, I've tracked down and fixed the main issue that
was causing inaccurate test results. Thank you again for the data you
provided, which was of great help narrowing down the cause of the issue.

    --Dave B.

Hi Dave,

I've got another problem set for you, some repositories are listed under
"Latest revision: failing tool tests", yet there are no test results are shown
(positive or negative).

Tool shed revision: 9661:cb0432cfcc8a

My clinod wrapper with one test:
http://testtoolshed.g2.bx.psu.edu/view/peterjc/clinod/a66a914c39b5
Revision 3:a66a914c39b5

My effective T3 wrapper with two tests:
http://testtoolshed.g2.bx.psu.edu/view/peterjc/effectivet3/4567618bebbd
Revision 5:4567618bebbd

My seq_rename tool with one test:
http://testtoolshed.g2.bx.psu.edu/view/peterjc/seq_rename/b51633a69a92
Revision 2:b51633a69a92

Regards,

Peter

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
 http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
 http://galaxyproject.org/search/mailinglists/

Reply via email to