On Thu, May 9, 2013 at 10:49 AM, Peter Cock <p.j.a.c...@googlemail.com> wrote:
> On Wed, May 8, 2013 at 2:09 PM, Dave Bouvier <d...@bx.psu.edu> wrote:
>> Peter,
>>
>> A technical issue prevented the tests from automatically running. I've
>> resolved the issue and started a manual run, you should be seeing test
>> results within 2-3 hours.
>>
>>    --Dave B.
>
> Hi Dave,
>
> As you hoped, these test now shows up on the tool page (as expected
> they are test failures - apparently my install script isn't quite right yet):
>
> http://testtoolshed.g2.bx.psu.edu/view/peterjc/clinod/a66a914c39b5
> Functional test results for changeset revision a66a914c39b5 of clinod
> 0 tests passed, 1 tests failed, 0 tests missing test components.
>
> http://testtoolshed.g2.bx.psu.edu/view/peterjc/effectivet3/5644c28cf965
> Functional test results for changeset revision 5644c28cf965 of effectivet3
> 0 tests passed, 2 tests failed, 0 tests missing test components.
>
> This one is more interesting, and appears to be a problem with the
> test framework (both tests pass locally via run_functional_tests.sh):
>
> http://testtoolshed.g2.bx.psu.edu/view/peterjc/seq_rename/16a1a5ae98e9
> Functional test results for changeset revision 16a1a5ae98e9 of seq_rename
> 0 tests passed, 2 tests failed, 0 tests missing test components.
>
> I'll raise that on a new thread,
>
> Peter

Hi again Dave,

There is something breaking intermittently - my overnight RSS feed:

http://testtoolshed.g2.bx.psu.edu/view/peterjc/clinod/20e44218fa63
Functional test results for changeset revision 20e44218fa63 of clinod
0 tests passed, 0 tests failed, 0 tests missing test components.
7:38 AM (2 hours ago)

--> No test results shown (positive or negative), yet it is
     listed under "Latest revision: failing tool tests"

http://testtoolshed.g2.bx.psu.edu/view/peterjc/blast2go/6e7694a0ae00
Functional test results for changeset revision 6e7694a0ae00 of blast2go
0 tests passed, 0 tests failed, 0 tests missing test components.
7:38 AM (2 hours ago)

--> Actually one failure due to dependency on main Tool Shed,
    correctly listed under "Latest revision: failing tool tests"

http://testtoolshed.g2.bx.psu.edu/view/peterjc/effectivet3/c70df461aae5
Functional test results for changeset revision c70df461aae5 of effectivet3
0 tests passed, 0 tests failed, 0 tests missing test components.
7:38 AM (2 hours ago)

--> No test results shown (positive or negative), yet it is
    listed under "Latest revision: failing tool tests"

These were the only three feed entries overnight from:
http://testtoolshed.g2.bx.psu.edu/repository/get_functional_test_rss?owner=peterjc&status=all

Presumably then other tools were not tested - which makes
sense to save resources if neither the tool nor the tool shed
was updated since the last time a tool was tested.

Peter
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to