On Mon, May 13, 2013 at 10:08 AM, Peter Cock <p.j.a.c...@googlemail.com> wrote:
>>>>
>>>> http://testtoolshed.g2.bx.psu.edu/view/peterjc/effectivet3/c70df461aae5
>>>> Functional test results for changeset revision c70df461aae5 of effectivet3
>>>> 0 tests passed, 0 tests failed, 0 tests missing test components.
>>>> 7:38 AM (2 hours ago)
>
> Failures still showing (good), I've not uploaded the suggested changes
> Dave made on Friday yet:
> http://lists.bx.psu.edu/pipermail/galaxy-dev/2013-May/014619.html

I uploaded a minor change which should still fail but with a more helpful
error when running the tests (which confirmed the install script is failing
to create an expected directory):

http://testtoolshed.g2.bx.psu.edu/view/peterjc/effectivet3/b863c4bec840

Using my default browser Firefox (on two machines) the tests are missing,
just:

Tool test results
Automated test environment
Time tested: 28 minutes ago
System: Linux 3.5.0-21-generic
Architecture: x86_64
Python version: 2.7.3
Galaxy revision: 9701:65a81aead95e
Galaxy database version: 115
Tool shed revision:
Tool shed database version:
Tool shed mercurial version:

However, switching to Safari and Chrome I can see the failures here.
I remain puzzled why I am seeing seemingly stochastic missing test
results.

Regards,

Peter
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to