Hi all,


I have tried to fire up an Cloud instance of Galaxy following the wiki
page: http://wiki.galaxyproject.org/CloudMan

However, two attempts failed (Cloudman interface did not come up - I
could SSH into the machine). Next, I have tried the CloudLaunch
interface (added the link to the wiki page), and tried that way. It
succeeded. It seems that the Security group settings differ between what
CloudLaunch sets, and the instructions written on the wiki page.

In wiki:
Ports   Protocol        Source  GalaxyWeb
0-65535         tcp     sg-1b495b72     
20-21   tcp     0.0.0.0/0       
22      tcp     0.0.0.0/0       
80      tcp     0.0.0.0/0       
30000-30100     tcp     0.0.0.0/0       
42284   tcp     0.0.0.0/0


Set by CloudLaunch:
Ports   Protocol        Source  CloudMan
1-65535         tcp     sg-61ba790a     
1-65535         udp     sg-61ba790a     
-1      icmp    sg-61ba790a     
20-21   tcp     0.0.0.0/0       
22      tcp     0.0.0.0/0       
80      tcp     0.0.0.0/0       
30000-30100     tcp     0.0.0.0/0       
42284   tcp     0.0.0.0/0


Since I did not test manually launching the cloud instance with these
settings, I post them here. If anybody has tested these settings,
perhaps the wiki page can be updated?


Cheers,
Joachim

--
Joachim Jacob

Rijvisschestraat 120, 9052 Zwijnaarde
Tel: +32 9 244.66.34
Bioinformatics Training and Services (BITS)
http://www.bits.vib.be
@bitsatvib



___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
 http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
 http://galaxyproject.org/search/mailinglists/

Reply via email to