Hi Dannon,
I deleted the declaration to select2 in base.mako (line 42) and that fixed the 
problem for now. (thanks to Ted for the tip!)
-Robert
On Jun 4, 2013, at 1:30 PM, Dannon Baker wrote:

> Hey Robert,
> 
> Thanks for catching this; I'm working on getting a fix out (this affects 
> multiple areas in the admin panel) but if you need to temporarily fix a 
> single page to get things working you can execute 
> "$('select').select2("destroy")" in your javascript console.
> 
> -Dannon
> 
> 
> On Tue, Jun 4, 2013 at 3:20 PM, Robert Baertsch <baert...@soe.ucsc.edu> wrote:
> James, 
> I upgraded to the latest galaxy-central and starting with a blank database. 
> When I add more than 20 users, the security group admin screen doesn't 
> populate. 
> 
> mako is pulling the correct data but there is some jquery code for 
> autocomplete or search that seems to be having trouble.
> 
> Here is a screen shot.   Let me know if you want admin access to this server 
> and I'll setup a user for you.
> -Robert
> 
> <Screen Shot 2013-06-04 at 12.18.21 PM.png>
> 
> 
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
>   http://lists.bx.psu.edu/
> 
> To search Galaxy mailing lists use the unified search at:
>   http://galaxyproject.org/search/mailinglists/
> 

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to