Hi, I have created a tool and added it to a local tool shed. It installs ok but when I run the tool I get the following error:


"Unable to run job due to a misconfiguration of the Galaxy job running system. Please contact a site administrator."

I get the same error with other tools in my tool shed both on our test galaxy site (updated to latest release and using new job_conf.xml file) and our production site (Feb 8th dist). I then loaded the tool to the main glaxy test tool shed and installed from there, I still get the same error. I am now assuming that the problem is with the tool. The error is rather vague, can anyone point me to what could possibly cause this error?

Thanks
Shaun Webb
University of Edinburgh

--
The University of Edinburgh is a charitable body, registered in
Scotland, with registration number SC005336.


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
 http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
 http://galaxyproject.org/search/mailinglists/

Reply via email to