Hi Karen,

Can you first switch to the user under which Galaxy runs, and go to the home directory of Galaxy: over there, run ./run.sh and watch which error messages appear. This should give you more information. It is recommended after a update to run Galaxy first like this.


Kind regards,
Joachim

Joachim Jacob
Contact details: http://www.bits.vib.be/index.php/about/80-team


On 06/10/2013 10:33 AM, Karen Chait wrote:

Hello,

I upgraded to the latest version running: hg pull and then hg update.

When trying to stop and start galaxy I got the following message:

$ galaxy stop

Stopping galaxy... *No PID file exists in paster.pid*

done.

$ galaxy start

Starting galaxy...

Entering daemon mode

...done.

But the galaxy status remains ‘stopped’. Same happens when running restart to the server.

Do you know what is the problem and how to overcome it?

Thanks

Karen



___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
   http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
   http://galaxyproject.org/search/mailinglists/

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
 http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
 http://galaxyproject.org/search/mailinglists/

Reply via email to