While I never got a reply to this, I did continue trying to figure it out and 
ended up doing a fresh install on our system and there histories worked.  After 
a bit of back and forth with upgrading the previous install and database the 
issue appears to be with subtle changes to the universe_wsgi.ini file and 
starting with a fresh one that came with the new distribution, and then 
modifying that to suit our environment resulted in an upgrade where histories 


On 27/06/2013, at 4:00 AM, galaxy-dev@lists.bx.psu.edu wrote:
> I've tried updating a couple of times to the latest stable release and each 
> time I find that I can no longer see my saved histories. Roll back my machine 
> to an earlier snapshot and it is fine.  The thing that may be different about 
> our system is that we're using Apache authentication rather than using the 
> built in accounts.  Nothing about the apache install has changed, just do the 
> update to the June release, start it, run the manage_db.sh upgrade and 
> restart (database is on postgres by the way) and then saved histories is 
> empty and creating new histories never populates the list either.  I would 
> like to upgrade since the previous release had issues with sending BAM files 
> to UCSC which this update has fixed.
> Maybe it's related to the upgraded SQLAlchemy?
> Shane

For urgent cases, contact supp...@biomatters.com

Dr Shane Sturrock
Senior Scientist
Tel: +64 (0) 9 379 5064
76 Anzac Ave
New Zealand

Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

To search Galaxy mailing lists use the unified search at:

Reply via email to