Hi Rodolfo,

There was a bug with regard to displaying the Installation status of a tool 
dcependency installed into Galaxy along with a repository from the Tool Shed.  
I have corrected this bug in the mentioned change set, so if you upgrade your 
Galaxy code to the mentioned revision, the installation status will now be 
displayed.

Greg Von Kuster

On Aug 6, 2013, at 10:29 AM, Rodolfo Aramayo <raram...@tamu.edu> wrote:

> You are very welcome
> So...what happened??
> Thanks
> 
> --R
> 
> On Tue, Aug 6, 2013 at 9:26 AM, Greg Von Kuster <g...@bx.psu.edu> wrote:
>> Hello Rodolfo,
>> 
>> The following issue is resolved in 10319:61de03c05cf6 - thank for reporting 
>> this.
>> 
>> Greg Von Kuster
>> 
>> On Aug 5, 2013, at 3:50 PM, Rodolfo Aramayo <raram...@tamu.edu> wrote:
>> 
>>> 
>>> I did and it worked well it installed Blast 2.2.26+
>>> 
>>> However there are two problems:
>>> 
>>> 1. On the admin page "Installed tool shed repository 'ncbi_blast_plus'"
>>> The name, Version and Type display correct values. However the
>>> 'Installation status' shows no text
>> 
>> 
>> 
>> 
>> 
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
>  http://lists.bx.psu.edu/
> 
> To search Galaxy mailing lists use the unified search at:
>  http://galaxyproject.org/search/mailinglists/


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to