Thank you for the reply.
I do not have any working knowledge of ubuntu and linux commands.
Moreover, I work from a windows computer.
I can see that this problem is being discussed since July12th
http://dev.list.galaxyproject.org/Cloudman-Software-does-not-work-due-to-broken-symlinks-td4660619.html
When will this bug be solved?
I terminated my cloudman instance with frustration.

Anto

Anto Rajkumar, MD, DNB, MRCPsych,
PhD fellow, Department of Biomedicine,
Aarhus university,
8000 C, Aarhus, Denmark.
E-mail: a...@hum-gen.au.dk
________________________________
From: Ravpreet Setia [ravpreet.se...@oicr.on.ca]
Sent: 13 August 2013 17:02
To: Anto Praveen Rajkumar Rajamani; cleme...@galaxyproject.org
Cc: galaxy-...@bx.psu.edu
Subject: RE: [galaxy-dev] Cloudman could not determine the version of Tophat 
and cufflinks.

I think you are experiencing this bug, which is a major problem with the latest 
AMI.

https://bitbucket.org/galaxy/cloudman/issue/6/tool-default-symbolic-links-to-mnt


________________________________
From: galaxy-dev-boun...@lists.bx.psu.edu [galaxy-dev-boun...@lists.bx.psu.edu] 
on behalf of Anto Praveen Rajkumar Rajamani [a...@hum-gen.au.dk]
Sent: Tuesday, August 13, 2013 4:05 AM
To: cleme...@galaxyproject.org
Cc: galaxy-...@bx.psu.edu
Subject: [galaxy-dev] Cloudman could not determine the version of Tophat and 
cufflinks.

Hello,

Along with the Tophat (could not determine version: 
http://dev.list.galaxyproject.org/Problems-with-Tophat-amp-uploading-files-to-Cloudman-by-FTP-td4661119.html)
 problem in my cloudman, I experience a similar problem with Cufflinks.
I uploaded a trial BAM file and ran cufflinks 0.0.6. The run failed and I got a 
message that "Could not determine the version of Cufflinks".
When I tried to report the bug using the green bug icon, I get a message "Mail 
is not configured to report this bug".
I updated my Galaxy to http://bit.ly/galaxy20130812 and restarted my instance.
My instance is on, but I am unable to analyse my data.
Where do I go wrong?
Kindly help me to solve this problem.
Thank you.

Best wishes,
Anto


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to