Dear everyone,

These days I want to  localize Galaxy on our server. When I tried to
arrange gatk, I met a problem as follow. Firstly, I run the script
'' like this:

-d  -I /share/home/wuyilei/bioc/test/111/test1.bbioc/test/111/test1.bam
.bam test1 -p  /bio-db/apps/pool/java1.6/jre1.6.0_24/bin/java -jar
-R /bio-db/reference-genome/hg19.fa -T  DepthOfCoverage

But I got an error message like this: error: no such
option: -j

Then I tried to add a couple of single quotes on the parameters  behind of
-d and -p, just like the following:

-d  '-I' /share/home/wuyilei/bioc/test/111/test1.bbioc/test/111/test1.bam
.bam test1 -p  '/bio-db/apps/pool/java1.6/jre1.6.0_24/bin/java -jar
-R /bio-db/reference-genome/hg19.fa -T  DepthOfCoverage '

Then '' can work well!

But if I use the job submission system which was arranged on my server, I
can not run the '' script any more. After a long time
research, I found the problem, all because  of the  single quotes behind of
-d and -p.

Can anyone help me, for example, rewrite the script  '' for
me, then I can delete the single quotes! Or give me some other advice.

Looking forward your reply!

Wei Liu.
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

To search Galaxy mailing lists use the unified search at:

Reply via email to