I suspect there is an issue with Trackster when changing from one mode to 
another. Can you confirm that by saving and refreshing the visualization, you 
can view the dataset in different modes?

Thanks,
J.

On Sep 5, 2013, at 4:06 AM, Joachim Jacob | VIB | wrote:

> Update: the 'dense' option does not work neither. So in summary: the 
> alignment can only be viewed in 'coverage' mode.
> 
> Thanks,
> Joachim
> 
> Joachim Jacob
> Contact details: http://www.bits.vib.be/index.php/about/80-team
> 
> 
> On 09/05/2013 09:52 AM, Joachim Jacob | VIB | wrote:
>> Hi all,
>> 
>> 
>> I have a problem that the mappings of an experiment suddenly don't show up 
>> anymore in Trackster, only when I choose 'squish' as visualisation format. 
>> 'Coverage' and 'dense' provide the expected output. So 'squish' shows 
>> nothing. But 'Pack' shows only the names, without the bars. Note: 'squish' 
>> and 'pack' used to work. Currently I am on 2013_08_12.
>> 
>> Other mappings (from other experiments) show up as expected. The 2 cases 
>> side by side in this screenshot (thanks to the scratchbook functionality!):
>> https://dl.dropboxusercontent.com/u/18352887/Selection_151.png
>> 
>> 
>> Thanks for any help,
>> 
>> Joachim
>> 
> 
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
> http://lists.bx.psu.edu/
> 
> To search Galaxy mailing lists use the unified search at:
> http://galaxyproject.org/search/mailinglists/


___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to