I have seen this behavior too and I too have switched to Firefox, but
I have only ever seen this with chrome on localhost, never with chrome
on a remote server behind a proxy.

-John

On Fri, Oct 4, 2013 at 8:55 AM, Carlos Borroto <carlos.borr...@gmail.com> wrote:
> On Fri, Oct 4, 2013 at 8:11 AM, Tim Booth <tbo...@ceh.ac.uk> wrote:
>> When uploading a file, no job appears in the right-hand panel.  If I
>> click refresh I might see a job but it stays in the blue "Dataset is
>> uploading" state forever.
>
> Hi Tim,
>
> It is great news to hear Galaxy deb packages could be a possibility in
> the near future. Regarding this issue, I can confirm I see it a lot on
> Chrome but never on Firefox. It has been so bad for me that I almost
> completely moved to using only Firefox when working on Galaxy. I
> thought it could be a cookies issue, but clearing out galaxy cookies
> from Chrome doesn't help in my case.
>
> I'll be happy to do further testing as this is something I would love
> to see fixed.
>
> Best,
> Carlos
> ___________________________________________________________
> Please keep all replies on the list by using "reply all"
> in your mail client.  To manage your subscriptions to this
> and other Galaxy lists, please use the interface at:
>   http://lists.bx.psu.edu/
>
> To search Galaxy mailing lists use the unified search at:
>   http://galaxyproject.org/search/mailinglists/
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to