I am pretty confident this worked at some point, this is potentially a
regression of some kind (or I am crazy person). I will try to find
time to take a closer look.

I have created a Trello card for this:

https://trello.com/c/9knsbvmx

Sorry about that!

-John

On Wed, Oct 30, 2013 at 12:35 PM, Peter Cock <p.j.a.c...@googlemail.com> wrote:
> Hi John,
>
> I've just tried a workflow using my MIRA4 de novo wrapper:
> http://testtoolshed.g2.bx.psu.edu/view/peterjc/mira4_assembler
>
> To keep it simple, in this example I just had two input FASTQ
> files, the forward and reverse files for paired end MiSeq data.
>
> This seemed to work fine for re-running the workflow :)
>
> However, on loading the workflow to edit it, only the first
> input file was drawn linked to the MIRA4 tool. On making
> some minor workflow changes (renaming some output),
> and trying to run it, the second input file seemed not to
> be used.
>
> Is this something you are aware of?
>
> The good news is that I could "re-draw" the missing
> connection from the second FASTQ file in the workflow
> editor, and that appears to be working...
>
> Peter
>
> --
>
> This was using the current stable release,
>
> $ hg branch
> default
>
> $ hg heads
> changeset:   10421:a477486bf18e
> branch:      stable
> tag:         tip
> user:        Nate Coraor <n...@bx.psu.edu>
> date:        Thu Sep 26 11:02:58 2013 -0400
> summary:     Bugfix for tool-to-destination mapping, tool ids are
> lowercased but the mapping id was not lowercased.
>
> changeset:   10411:c42567f43aa7
> user:        greg
> date:        Mon Aug 19 13:19:56 2013 -0400
> summary:     Filter invalid objects when generating the list of
> repository_dependencies objects that are associated with a tool shed
> repository installed into Galaxy.
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to