On Tue, Nov 12, 2013 at 2:37 PM, John Chilton <chil...@msi.umn.edu> wrote:
> This sounds a lot like this;
> http://dev.list.galaxyproject.org/galaxy-cant-find-binaries-in-tp4662442p4662444.html.
>
> When using the local job runner (as the test framework likely does), I
> believe samtools needs to be on Galaxy's path. I don't think it is
> enough to just have it available as a "tool dependency" (installed via
> tool shed or not).
>
> As workarounds Dave could either install the samtools OS package or
> place the tool shed install of this on Galaxy's path before starting?
> .Alternatively, I guess the underlying problem could be solved -
> though it is not entirely clear the best path forward on that, only
> that is a real problem.
>
> -John

Yes, that sounds like the same problem - and I agree a short term
hack would be to put samtools on the test system.

On Tue, Nov 12, 2013 at 2:35 PM, Greg Von Kuster <g...@bx.psu.edu> wrote:
> Hello Peter,
>
> Thanks for reporting this - I've added the following Trello card for this 
> issue.
>
> https://trello.com/c/sN2iLCCn/99-bug-in-install-and-test-framework-1
>
> Greg Von Kuster

That Trello link seems to be broken for me :(

Peter
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to