Hi Alan,

My guess is a format issue with the input. These are usually solved easily.

Is this occurring on the public Main server at usegalaxy.org? If not, can you duplicate the problem there? Please share a link to the history (can send directly to me) with the problem if you do this and it is problematic.

The other option is for you to review the input format very carefully yourself. Make sure that you are following a very strict BED format with this tool. Click on the pencil icon to check the column assignments and modify the datatype as needed. The database assignment is also important - this is what the tool uses to know the target reference genome, unless you are using a custom reference genome (in which case you want this to be set to "unspecified"). Custom genomes can have all sorts of issues, but in general sticking with strict fasta format is the key to success.

Hopefully one of these will work out!

Galaxy team

On 11/21/13 7:09 AM, Alan WiIliams wrote:
I am new here.  I have a interval file with the columns chr,start,end.
When I run it I get 10 warnings, 1st is: Unable to fetch the sequence
from '172591712' to '3209' for chrom 'chr5'. Skipped 10 invalid lines,
1st is #1, "chr5 172591712 172594921" Which doesn't make sense.  Can
someone help?

Jennifer Hillman-Jackson

Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

To search Galaxy mailing lists use the unified search at:

Reply via email to